start work on nihed-cros-libva
[nihav-player.git] / nihed-cros-libva / Cargo.toml
diff --git a/nihed-cros-libva/Cargo.toml b/nihed-cros-libva/Cargo.toml
new file mode 100644 (file)
index 0000000..c23f83e
--- /dev/null
@@ -0,0 +1,19 @@
+[package]
+name = "cros-libva"
+version = "0.0.3"
+license = "BSD-3-Clause"
+description = "Safe bindings over libva"
+repository = "https://github.com/chromeos/cros-libva"
+authors = ["The Chromium OS Authors"]
+edition = "2021"
+
+[dependencies]
+anyhow = "1"
+bitflags = "1.3"
+log = { version = "0", features = ["release_max_level_debug"] }
+
+[build-dependencies]
+pkg-config = "0.3.26"
+
+[dev-dependencies]
+crc32fast = "1.2.1"