mostly working ITU H.264 decoder
[nihav.git] / nihav-allstuff / Cargo.toml
index 152739c2a39332c30a4520350fed3760612d2b2c..b7398cbc80d87d6e4855985b1a23b891e034e19f 100644 (file)
@@ -7,7 +7,15 @@ edition = "2018"
 [dependencies]
 nihav_core = { path = "../nihav-core" }
 nihav_commonfmt = { path = "../nihav-commonfmt" }
+nihav_duck = { path = "../nihav-duck" }
 nihav_game = { path = "../nihav-game" }
 nihav_indeo = { path = "../nihav-indeo" }
+nihav_itu = { path = "../nihav-itu" }
+nihav_llaudio = { path = "../nihav-llaudio" }
+nihav_ms = { path = "../nihav-ms" }
+nihav_qt = { path = "../nihav-qt" }
 nihav_rad = { path = "../nihav-rad" }
-nihav_realmedia = { path = "../nihav-realmedia" }
\ No newline at end of file
+nihav_realmedia = { path = "../nihav-realmedia" }
+
+[dev-dependencies]
+nihav_registry = { path = "../nihav-registry" }