add nihav-llaudio crate with FLAC, Monkey's Audio, TTA and WavPack support
[nihav.git] / nihav-allstuff / Cargo.toml
index e366f4ed492037a5f0afc76d239fd55c217bb73c..fc78a051fc3ee1edff7d028fd2d3f4f035591391 100644 (file)
@@ -6,6 +6,15 @@ edition = "2018"
 
 [dependencies]
 nihav_core = { path = "../nihav-core" }
+nihav_commonfmt = { path = "../nihav-commonfmt" }
+nihav_duck = { path = "../nihav-duck" }
 nihav_game = { path = "../nihav-game" }
 nihav_indeo = { path = "../nihav-indeo" }
-nihav_realmedia = { path = "../nihav-realmedia" }
\ No newline at end of file
+nihav_llaudio = { path = "../nihav-llaudio" }
+nihav_ms = { path = "../nihav-ms" }
+nihav_qt = { path = "../nihav-qt" }
+nihav_rad = { path = "../nihav-rad" }
+nihav_realmedia = { path = "../nihav-realmedia" }
+
+[dev-dependencies]
+nihav_registry = { path = "../nihav-registry" }