make tests that rely on external demuxers use only those from external crates
[nihav.git] / nihav-duck / Cargo.toml
index c5c65d2126b55b793e11be3a21d039978aa73ce2..c3ae9259b2e50dff2764115d2f2d2e4fd20c2f77 100644 (file)
@@ -12,7 +12,7 @@ path = "../nihav-codec-support"
 features = ["fft", "dsp_window", "blockdsp"]
 
 [dev-dependencies]
-nihav_commonfmt = { path = "../nihav-commonfmt" }
+nihav_commonfmt = { path = "../nihav-commonfmt", default-features=false, features = ["all_demuxers"] }
 
 [features]
 default = ["all_decoders"]