make tests that rely on external demuxers use only those from external crates
[nihav.git] / nihav-game / Cargo.toml
index d1f9c244fed8ed1b9c3527f57bbb5fb5da6d8a61..c06e8f006b0fe9be717ee92ba335638ec5d81400 100644 (file)
@@ -13,7 +13,7 @@ path = "../nihav-codec-support"
 features = ["qmf"]
 
 [dev-dependencies]
-nihav_commonfmt = { path = "../nihav-commonfmt" }
+nihav_commonfmt = { path = "../nihav-commonfmt", default-features=false, features = ["all_demuxers"] }
 
 [features]
 default = ["all_decoders", "all_demuxers"]