make tests that rely on external demuxers use only those from external crates
[nihav.git] / nihav-indeo / Cargo.toml
index f2578621b0b76c2d251b3aabb24d8864c6b5bc0b..5b98dd17f3ad51a43c5a9212dce2398fbf58081e 100644 (file)
@@ -6,8 +6,14 @@ edition = "2018"
 
 [dependencies.nihav_core]
 path = "../nihav-core"
+
+[dependencies.nihav_codec_support]
+path = "../nihav-codec-support"
 features = ["h263", "fft", "dsp_window"]
 
+[dev-dependencies]
+nihav_commonfmt = { path = "../nihav-commonfmt", default-features=false, features = ["all_demuxers"] }
+
 [features]
 default = ["all_decoders"]