h264: add SIMD optimisations for x86_64 (not enabled by default)
[nihav.git] / nihav-itu / Cargo.toml
index 2c5521a79da6dd3a0c6e434c8a0cf0c7f4256ff8..19eaa50965232f9cbd34cf489e313890dcc9fb96 100644 (file)
@@ -11,10 +11,11 @@ path = "../nihav-core"
 path = "../nihav-codec-support"
 
 [dev-dependencies]
-nihav_commonfmt = { path = "../nihav-commonfmt" }
+nihav_commonfmt = { path = "../nihav-commonfmt", default-features=false, features = ["all_demuxers"] }
 
 [features]
 default = ["all_decoders"]
+simd = [] #enable when the default rustc is >=1.62
 
 all_decoders = ["all_video_decoders"]
 decoders = []