make tests that rely on external demuxers use only those from external crates
[nihav.git] / nihav-qt / Cargo.toml
index 3e4b653d9af0b27301f9267f9ebed97420be350f..6e0cf9781378d7b1efd07fead25e7e620fd4b9a9 100644 (file)
@@ -13,7 +13,7 @@ path = "../nihav-codec-support"
 features = ["blockdsp", "fft", "qmf"]
 
 [dev-dependencies]
-nihav_commonfmt = { path = "../nihav-commonfmt" }
+nihav_commonfmt = { path = "../nihav-commonfmt", default-features=false, features = ["all_demuxers"] }
 
 [features]
 default = ["all_decoders"]